8th April 2020

Check Servers Performance issues on US-New York(Equinix)-16

Our check server US-New York(Equinix)-16 is experiencing performance issues due to a problem at the provider. We are working with them to resolve this ASAP.

Update - 16:30 UTC - The performance issues have now subsided and everything is running as expected, we will continue to monitor this probe server.

Resolved - 17:40 UTC - No further issues, marking status as fixed.