21st April 2020

Check Servers Networking Issues US-East/New York(Equinix)

We are aware that a disruption from a major Internet backbone provider has caused networking issues in our US-New York(Equinix) location, there's potential for false positives.

We're continuing to monitor the situation, and our Engineers will continue to take proactive efforts to workaround this disruption.

UPDATE 19:20 UTC: The Engineering team managed to contain the number of false posivites and has applied a fix to route around the disruption, and at this time, services should be starting to operate normally. We are continuing to monitor the situation closely, and we will share more information as it becomes available.

RESOLVED 22/04/2020 00:30 UTC: The outage from the affected backbone provider has been resolved and has remained stable. However, we will continue to monitor the situation.