5th May 2020

Check Servers Networking Issues BR-Sao Paulo

Network issues have been detected in our BR-Sao Paulo location.

Our network team is investigating the issue and we will update as soon as there is any news.

ETA is not yet known. More updates will follow shortly.

UPDATE 06/05/2020 01:30 UTC: The provider suspects that the issue might lie in one of the leaf switches. They have also contacted remote hands of higher qualification to arrive on site, however, due to COVID-19, they estimate to do that in around two hours. After they have arrived, we estimate that the issue will be resolved within an hour. ETA: 3 hours.

UPDATE 06/05/2020 02:30 UTC: Power Distribution Unit is currently out of order. Remote hands estimate that the ETA for PDU fix is around 1-2 hours.

UPDATE 06/05/2020 09:43 UTC: We are awaiting further updates from Heficed on the final resolution of the issue. You may track the progress on their status page as well: https://status.heficed.com/

RESOLVED 06/05/2020 14:56 UTC: BR-Sao Paulo(HostDime)-2 is now back online. In the near future we will replace this location with another provider due to the frequent long lasting outages. Maintenance will be scheduled once a suitable replacement has been found.