7th May 2020

Check Servers Networking Issues US-Dallas(SoftLayer)

We are aware of connectivity issues in our Dallas location and are currently investigating. We will continue to provide additional updates as this incident develops.

RESOLVED 06/08/2020, 20:30 UTC: The provider has corrected the issues affecting connectivity, and are continuing to monitor this issue to ensure that connectivity remains stable.

UPDATE 06/05/2020 20:49 UTC: Our Dallas location is experiencing additional connectivity issues, which we're investigating. We'll post additional updates as we learn more.

RESOLVED 06/08/2020, 21:57 UTC: The provider has corrected the issues affecting connectivity, and are continuing to monitor this issue to ensure that connectivity remains stable.