5th June 2020

Check Servers Connectivity Issues - GB-London(Telecity)

We are aware of connectivity issues in our GB-London(Telecity) data center and are currently investigating. We will continue to provide additional updates as this incident develops.

UPDATE 05/06/2020 17:17 UTC: The provider in question has identified the connectivity issues affecting GB-London(Telecity). We will provide additional updates as the situation develops.

MONITORING 05/06/2020 18:31 UTC: The provider has been able to correct the connectivity issues affecting GB-London(Telecity). We will be monitoring this issue to ensure our services remain stable.

UPDATE 05/06/2020 21:05 UTC: The provider has taken additional steps to mitigate the networking issues affecting GB-London(Telecity) data center. These mitigations may result in a temporary increase in latency for some but should help ensure overall connectivity remains stable. We will provide an update once we believe that the connectivity issues are fully resolved.

RESOLVED 06/06/2020 01:48 UTC: Since we have not experienced additional connectivity issues affecting GB-London(Telecity), this matter is now resolved.