24th June 2019

Check Servers Dallas (US-Central) - Connectivity Issues

We are aware of connectivity issues at the provider of our Dallas probes, as a precautionary measure we have shut down all probe servers in that location until it's resolved to prevent false positives. We will continue to provide additional updates as this incident develops.

Update - An issue with a major internet provider is causing connectivity issues. We're monitoring the situation, and we'll provide updates as we learn more information. All probe servers are now back online.

Resolved - The affected provider has confirmed that this issue has been resolved and we have confirmed that connectivity has remained stable.